Root certificates

NCA (RSA_OLD) pki_rsa
NCA (GOST_OLD) pki_gost
RCA (RSA) root_rsa
RCA (GOST) root_gost
NCA (RSA) nca_rsa
NCA (GOST) nca_gost

 

 

certificate revocation list

NCA (RSA_OLD) CRL Delta CRL
NCA (GOST_OLD) CRL Delta CRL
NCA (RSA) CRL Delta CRL
NCA (GOST) CRL Delta CRL

You want to reissue the EDS? Jump to Site >>

Welcome, Guest
Username Password: Remember me

NCALAYER - ошибка в LinuxMint 18 64bit
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: NCALAYER - ошибка в LinuxMint 18 64bit

NCALAYER - ошибка в LinuxMint 18 64bit 2 years, 2 months ago #3325

  • baurzhan1975
  • OFFLINE
  • Новый участник
  • Posts: 2
  • Karma: 0
Доброго ! NCALAYER не запускается (запуск в командной строке с параметров --run)
Вылетает с ошибкой.

Лог - под спойлером (часть) и в аттачменте - полностью.

:pinch: Warning: Spoiler!



[attachment:1]ncalayer.log[/attachment]
Last Edit: 2 years, 2 months ago by baurzhan1975. Reason: Лог не поместился под спойлер

Re: NCALAYER - ошибка в LinuxMint 18 64bit 2 years, 2 months ago #3326

  • ololo
  • OFFLINE
  • Живу я здесь
  • Posts: 467
  • Karma: 57
Если у вас установлен openjdk, то необходимо дополнительно установить openjfx. Или установить oracle-jre и сделать его по умолчанию
gg wp

Re: NCALAYER - ошибка в LinuxMint 18 64bit 2 years, 2 months ago #3327

  • baurzhan1975
  • OFFLINE
  • Новый участник
  • Posts: 2
  • Karma: 0
ololo wrote:
Если у вас установлен openjdk, то необходимо дополнительно установить openjfx


Установил, не работает.

Re: NCALAYER - ошибка в LinuxMint 18 64bit 2 years, 2 months ago #3328

  • ololo
  • OFFLINE
  • Живу я здесь
  • Posts: 467
  • Karma: 57
Установил, не работает.

Точно установлен openjdk 8 и соответствующий ему libopenjfx?
На версиях ниже не будет работать.
gg wp

Re: NCALAYER - ошибка в LinuxMint 18 64bit 2 years, 1 month ago #3333

  • Auez
  • OFFLINE
  • Новый участник
  • Posts: 2
  • Karma: 0
Установлен openjdk 8 и соответствующий ему libopenjfx. NCALAYER запускается, но при обращение в FF 55.0.2 (64-бит), так же как в Chromium (60.0.3112.78) и Веб-браузер (3.18.11 Работает на WebKit 2.16.6) выдает ошибку "Запустите программу для формирования электронной цифровой подписи". Работает только в Pale Moon (Version: 27.4.0 (64-bit)). ОС - Linux Mint 18.2 Cinnamon 64-bit

Re: NCALAYER - ошибка в LinuxMint 18 64bit 2 years, 1 month ago #3334

  • ololo
  • OFFLINE
  • Живу я здесь
  • Posts: 467
  • Karma: 57
для Firefox необходимо вручную установить корневые сертификаты НУЦ. В руководстве пользователя описана процедура.
gg wp
  • Page:
  • 1
  • 2
Time to create page: 0.27 seconds
FaLang translation system by Faboba